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 INSTALLATION TIPS
If you're having trouble installing Publisher, this section contains tips that may help solve the problem.

There is not enough space on your computer's hard disk to install Publisher
You are having trouble with the Setup program and your computer is using virus protection software
The Setup program will not let you install Publisher to a root directory, such as C:\ or D:\
The Setup program runs until the end, but then stops with the following message:    API Create Reg 

Key Value Failed



 Adding SHARE.EXE to Your AUTOEXEC.BAT
Note:    You only need to read this section if the Setup program had a problem installing SHARE.EXE on 
your computer.

In order for Publisher to run correctly, SHARE.EXE must be running at the same time.    SHARE.EXE is a
program that is included with DOS.    To run SHARE.EXE, you need to enter its location into your 
AUTOEXEC.BAT.

 To find SHARE.EXE on your hard disk
1 Run the File Manager.    The File Manager is located in the Main group of the Program Manager.
2 From the File menu, choose Search.
3 In the Search For box, type SHARE.EXE
4 In the Start From box, type C:\
5 Click the Search All Subdirectories check box so that an X appears in the box.
6 Choose the OK button.
7 When the search is completed, the File Manager displays the Search Results window.    In this 

window you should see SHARE.EXE, for example C:\DOS\SHARE.EXE.    This is the location of the 
file.    Write this down so you can add it to your AUTOEXEC.BAT.

8 If you do not see SHARE.EXE in the Search Results window, you'll need to install it on your 
computer.    See your DOS documentation for information on installing SHARE.EXE.

 To add SHARE.EXE to your AUTOEXEC.BAT
1 From the File Menu, choose Run.
2 In the Run box, type NOTEPAD.EXE AUTOEXEC.BAT and choose the OK button.    This opens the 

file AUTOEXEC.BAT in Notepad.
3 If there is no line which contains SHARE.EXE, create one.    Scroll to the bottom of the file, and then 

type the location of SHARE.EXE, for example C:\DOS\SHARE.EXE
4 At the end of the line containing SHARE.EXE, type    /L:100

If the line looks like: Change it to:
C:\DOS\SHARE.EXE C:\DOS\SHARE.EXE /L:100

5 From the File menu, choose Exit, and then choose Yes to save changes.
6 Restart your computer.    This will load SHARE.EXE.



 There is not enough space on your computer's hard disk to install Publisher

If there is not enough space on the drive where you want Publisher installed, you'll need to either make 
room on that drive, or choose another, before trying to install Publisher again.    If you've made these 
changes and you still can't install, check to see if one of the following is the problem:

 You don't have enough space on your hard disk to run Setup
You will need at least 1 MB of space on your main hard disk (usually C:) to run Setup, in addition to the 
space required to install Publisher, even if you are installing Publisher on a different drive.

 There may not be enough space on the drive that contains Windows
If there is enough space on the drive where you want Publisher installed, there may not be enough 
space on the drive that contains Windows. You will need to free at least 4 MB of space on the drive that 
contains Windows for the Setup program to install ALL of the Publisher utility and system files.    You'll 
need less if you don't want to install the text converters, the fonts, the picture converters, the speller, or 
the online Help.



 You are having trouble with the Setup program and your computer is using virus 
protection software
Publisher's Setup program will not install Publisher to a machine with virus protection turned on.    In 
order to successfully install Publisher, you need to remove the virus protection software from memory.

 To remove the virus protection software from memory
1 Exit Windows and reboot your computer.
2 Disable your virus protection software.    See your virus protection software manual for instructions.
3 Reboot your computer again.
4 Restart Windows and run the Setup program again.
5 After Setup has completed, turn on your virus protection software again.    See your virus protection 

software manual for instructions.



 The Setup program will not let you install Publisher to a root directory, such as C:\ or D:\

Microsoft Publisher will not install to the root directory of a hard disk.    Publisher must be installed in a 
subdirectory.    This is to prevent you from overloading the root directory on your computer.



 The Setup program runs until the end, but then stops with the following message:    API 
Create Reg Key Value Failed
This means that the Setup program has successfully copied all the Publisher files, but is unable to tell 
Windows some information about Publisher, WordArt, and other applications.

 One of two things may cause this problem
a) First check your computer's hard disk.    Your computer may not have enough hard disk space on the

drive where Windows is located.    In this case, you need to delete or move some unnecessary files 
on the drive where Windows is located, and run the Setup program again.

b) Otherwise, your computer is unable to record the information because a file called REG.DAT is 
corrupted.

 To solve this problem, do the following
1 Run the File Manager.    You can find the File Manager icon in the Main group in the Program 

Manager.
2 Change to the directory containing WINDOWS.    This is probably C:\WINDOWS or C:\WIN31
3 Select the file REG.DAT in this directory.
4 From the File menu, choose Move, and move REG.DAT to REG.BAK.
5 From the File menu, choose Run, and type the following command line:    REGEDIT SETUP.REG
6 Choose the OK button.    This registers the Windows components, such as Sound Recorder.
7 Run the Publisher Setup program again.

Note that these steps properly register the Object Linking and Embedding functions of Publisher and 
Windows; however, other applications which support Object Linking and Embedding, such as Word for 
Windows, may need to be reinstalled. In some cases, the application ships with a .REG file that can be 
used to register it.    For example, Microsoft Excel includes an xl4.REG file.    To register an application 
that provides a .REG file, use the following steps:

1 In Program Manager, choose Run from the File menu.
2 In the Command Line box, type the name of the .REG file (for example, xl4.REG).    Because .REG 

files are associated with the Windows Registration Editor, running the .REG file causes the 
REG.DAT file to be correctly updated.

Some Microsoft applications and the methods by which they can be registered are listed below.

Application Method of Registration
Microsoft Works 2.0 for Windows MSWORKS.REG
Microsoft Windows 3.1 SETUP.REG
Microsoft Publisher 1.0 MSPUB.REG
Microsoft Word 2.0 for Windows Reinstall
Microsoft Excel 3.0 Registers automatically
Microsoft Excel 4.0 for Windows XL4.REG



 Converting WordArt 1.0 Objects to WordArt 2.0
Publisher 2.0 comes with a new, expanded version of WordArt.    If you want to take advantage of the 
new features of WordArt 2.0, you'll need to convert your WordArt 1.0 objects to WordArt 2.0.    In some 
cases, you may want to use Publisher 2.0, but keep your WordArt 1.0 objects the way they are.    That's 
fine.    Publisher will continue to use WordArt 1.0 for the objects you've already created.

 To convert WordArt 1.0 objects to WordArt 2.0
1 Open the publication containing the WordArt 1.0 objects you want to convert.
2 Select the WordArt object you want to convert.    You'll need to convert WordArt objects one at a 

time.
3 From the Edit menu, choose Microsoft WordArt Object.    Publisher displays a second menu of 

commands.
4 Choose the Convert command.
5 Under Object Type, choose Microsoft WordArt 2.0.
6 Choose the OK button.

Note
If you convert from WordArt 1.0 to WordArt 2.0, you will not be able to convert back.
If you want to use WordArt 1.0 in Publisher 2.0, choose the Insert Object command from the Edit 

menu, and then choose Microsoft WordArt, and choose the OK button.



 Importing files from Ami Pro for Windows
If you have files created in Ami Pro for Windows, you must save the file in Rich Text Format (RTF), and 
then import it into your publication.

 To save your Ami Pro document as RTF.
1 In Ami Pro, open the file you wish to convert.
2 From the File menu, choose Save As.    Ami Pro displays the Save As dialog box.
3 From the List Files of Type list box, choose RTF (Rich Text Format).
4 In the file name box, type the new name.    Make sure it is not the same name as the file you 

opened.    For example, if you opened "README.SAM", save the file as "README.RTF".
5 Choose the OK button.
6 You can now import the document into your publication.



 File Previews and Ways to Save Time
Publisher helps you identify files by saving a preview image with the file.    However, it takes time to 
generate this image each time you save the file.    If you are concerned about saving time, and you are 
willing to do without the file preview, you can tell Publisher not to save the preview with the file.

 To turn file previews on or off:
1 Open the file you want to save.
2 From the File menu, choose Save As.
3 Choose the Save Preview Check box.    If this command is checked, the file will be saved with a 

preview.    If this command is not checked, the file will be saved without a preview.
4 Choose the OK button to save the file.
5 If Publisher asks you if you want to overwrite the existing file, choose the Yes button.

Note
This setting applies to all Publisher files.    Therefore, if you save a publication with a preview and 

then save another publication, it will save a preview of the second as well.



 Printing to an EPS File
Use this procedure only if the service bureau specifically requests an Encapsulated PostScript (EPS) 
file.    If they ask for a PostScript dump or PostScript file, use the procedure "To print a publication to a 
file" on page 354 of the Publisher User's Guide.

 To print an EPS file
1 From the File menu, choose Print.
2 Choose the Setup button.    Publisher displays the Print Setup dialog box.
3 In the Specific Printer list box, choose PostScript Printer.    If you don't see PostScript printer in the 

list, you'll need to install it.    See the procedure on page 353 for information on how to install a 
printer.

4 Choose the Options button.
5 Under Print To, choose Encapsulated PostScript File and type a name for the file.    For example, 

type PUB_NAME.EPS
6 Choose the OK button, then in the Print Setup dialog box, choose the OK button.
7 In the Print dialog box, choose the OK button.    Publisher creates the EPS file in the directory where

you store your publications, usually MSPUB.
8 Copy the EPS file from your MSPUB directory to a disk that you'll take to the service bureau.



 Working With Links to Files Created in Other Applications
These procedures only apply to links to files created in other applications.

 To cancel a link:
1 Select the existing link.
2 From the Edit menu, choose Cut.
3 From the Edit menu, choose Paste Special.    Publisher displays the Paste Special dialog box.
4 In the As list box, select Picture, and choose the OK button.
 To replace an existing link with a different link:
1 Switch to the application in which the file you want to link to was created.
2 Open the file you want to link to.
3 Select the information you want to link to.
4 From the application's Edit menu, choose Copy.
5 Switch to Publisher.
6 Select the existing link you want to replace.
7 From the Publisher Edit menu, choose Paste Special.    Publisher displays the Paste Special dialog 

box.
8 Choose the Paste Link button, and then choose the OK button.    Publisher replaces the existing link 

with a link to the file you chose.



 If You Have Problems Using WordArt or the ClipArt Gallery
If Publisher is having trouble adding WordArt or a ClipArt Gallery image to your publication, follow this 
procedure to solve the problem:

1 From the Program Manager File menu, choose Run.
2 In the Command Line box, type: REGEDIT <WINDOWS>\OLE2REG, where <WINDOWS> is the 

location of your WINDOWS directory.
3 Choose the OK button.
4 Repeat these steps with the following command lines:

REGEDIT <WINDOWS>\MSAPPS\WORDART\WORDART2.REG
REGEDIT <WINDOWS>\MSAPPS\MSDRAW\MSDRAW.REG
REGEDIT <WINDOWS>\MSAPPS\ARTGALRY\ARTGALRY.REG



 Using the Photo CD Filter With the ClipArt Gallery
Because the ClipArt Gallery does NOT bring up the Photo CD filter dialog box, the only way the you can 
modify the resolution of imported Photo CD files is to change the default resolution of the filter in your 
WIN.INI.

 To set the default resolution.
1 From the Program Manager File menu, choose Run. 
2 In the Command Line box, type: NOTEPAD.EXE WIN.INI and then choose the OK button.    This will 

open WIN.INI in Notepad.
3 If there is not already a [MS Photo CD Import Filter] section in the WIN.INI, create one.    Position the

mouse pointer below all the text in the file and type [MS Photo CD Import Filter].
4 In the [MS PhotoCD Import Filter] section, add the following line, where N is the default resolution 

you want to use: DefaultResolution=N
The default resolution can be any number between 0 and 8.    You should use the smallest number 
possible for your output.    A good rule of thumb is a larger number means a larger image.    A larger 
number means a higher quality image, but slower printing and display in Publisher or any other 
application.
256 Colors (8 bit) - Lower quality, fast display and printing
1 = 128 by 192 x 8 bit small
2 = 256 by 384 x 8 bit
0 = 512 by 768 x 8 bit Default used by filter
3 = 1024 by 1536 x 8 bit
4 = 2048 by 3072 x 8 bit Large Picture

16.7 million colors (24 bit) - very high quality, very slow display and printing
5 = 512 by 768 x 24 bit small picture, high quality
6 = 128 by 192 x 24 bit
7 = 256 by 384 x 24 bit
8 = 1024 by 1536 x 24 bit Large picture, high quality, 

5 From the Notepad File menu, choose Save and then Exit.



 If Full-Page Publications Print in the Wrong Place on Your Printer Paper
Sometimes the program that tells Windows how to print your publication (the printer driver) doesn't place
your publication on the page exactly where you want it.    If this is true for you, read this section.

The PrintOffset setting should be followed by two numbers.    These numbers tell Publisher how far up or 
down, and how far left or right on the paper to print your publication.    The values for these numbers are 
measured in printer "pixels" or dots.    Some printers print a lot of pixels per inch (for example, many 
laser printers can print 300 pixels to an inch, also called dots per inch) producing a clearer (higher 
resolution) quality printout for you.    Some printers print fewer pixels per inch (for example, a dot matrix 
printer may only    have 75 pixels to an inch).    You need to find out how many pixels per inch your printer
uses in order to adjust this setting.    See your printer manual for this information, or use the trial and 
error method.

Example:    Let's say your printer prints at 300 dpi (dots per inch or pixels per inch).
PrintOffset=300 150
This example moves the printout down 1 inch (300 dots per inch, so one inch)    and right 1/2 inch (300 

dots per inch, 150/300 is 1/2 inch).

Example:    Let's say your printer prints at 75 dpi.
PrintOffset=-75 75
This example moves the printout up 1inch and right 1inch.
 To change the PrintOffset setting
1 If Publisher is running, close it.    If necessary, save changes to your work.
2 Switch to the Program Manager.
3 From the File menu, choose Run.
4 In the edit box, type NOTEPAD MSPUB.INI, and then choose OK.    This will start the NOTEPAD 

program with the MSPUB.INI file.
5 Using the right scroll bar, scroll down the file until you locate a section called [Printing].

If you do not find a section with this title, you can add it yourself.    Scroll to the bottom of the file, 
type [Printing] and then press ENTER.

6 Underneath the [Printing] section, add the line PrintOffset=X Y, where X and Y are the values you 
need to offset.    Your screen should look something like:
[Printing]
PrintOffset=0 0

7 From the File menu, choose Save, and then choose Exit.
8 Run Publisher and try printing your publication.



 If You do not Want Publications Smaller Than Your Printer Paper to Print Centered on the 
Paper
Read this section only if you are printing publications which are smaller than the printer paper, and you 
do not want these publications to print centered on the paper.

The purpose of the PRINTALIGN field is to align the pages of your publication relative to the sides of the 
sheet of paper it is being    printed on.    This switch will be effective ONLY when the page size of your 
publication is smaller than the paper size set for your printer with the Print Setup command.    If page 
size and paper size are the same, the page will be centered on the paper.

The alignments are relative to the paper on which the publication is being printed (for example, the X 
alignment is always applied to the horizontal direction and the Y alignment the vertical.    Therefore, if you
switch your orientation (portrait to landscape, for instance), you may need to change the PrintAlign field.

Publisher gets the information from the PRINTALIGN field in your MSPUB.INI file each time you start 
Publisher, therefore changes made to this setting during a session will not take effect.    After adding or 
modifying this section, exit and restart Publisher to have the new settings take effect.

The PRINTALIGN setting should be followed by two numbers.    These numbers tell Publisher where to 
place the page relative to the paper.    The following table describes the settings and where the Publisher
page will be placed relative to the paper it's printed on:

Y Alignment X Alignment
0    Center 0    Center
1    Top 1    Left
2    Bottom 2    Right

Example:    If you want your business card to print in the upper-left corner instead of the center:
PrintAlign= 1 1
This will place the business card in the upper-left corner of the page.

 To change the PrintAlign setting:
1 If Publisher is running, close it.    If necessary, save changes to your work.
2 Switch to the Program Manager.
3 From the File menu, choose Run.
4 In the edit box, type NOTEPAD MSPUB.INI, and then choose the OK button.    This will start the 

NOTEPAD program with the MSPUB.INI file.
5 Using the right scroll bar, scroll down the file until you locate a section called [Printing].

If you do not find a section with this title, you can add it yourself.    Scroll to the bottom of the file, 
type [Printing] and then press ENTER.

6 Underneath the [Printing] section, add the line PrintAlign=X Y, where X and Y are the values you 
need to offset.    Your screen should look something like:
[Printing]
PrintAlign=0 0

7 From the File menu, choose Save, and then choose Exit.
8 Run Publisher and try printing your publication.



 If You Have Problems Printing Bitmapped Images on Greeting Cards or Tent Cards
Due to problems with some Windows printer drivers, Publisher may be unable to print bitmaps on the 
upside down pages of greeting cards or tent cards.

 To work around this problem, add a line to the [Printing] section of your MSPUB.INI
1 If Publisher is running, close it.    If necessary, save changes to your work.
2 Switch to the Program Manager.
3 From the File menu, choose Run.
4 In the edit box, type NOTEPAD MSPUB.INI, and then choose OK.    This will start the NOTEPAD 

program with the MSPUB.INI file.
5 Using the right scroll bar, scroll down the file until you locate a section called [Printing].

If you do not find a section with this title, you can add it yourself.    Scroll to the bottom of the file, 
type [Printing] and then press ENTER.

6 Underneath the [Printing] section, add the line BandInMemory=1    Your screen should look 
something like:
[Printing]
BandInMemory=1

7 From the File menu, choose Save, and then choose Exit.
8 Run Publisher and try printing your publication.



 If Publisher's Performance is Slow After Displaying Large Graphics
Due to the amount of information they contain, some graphic images take a long time to display.    To 
improve the speed of display in these images, Publisher tries to make a smaller copy of the image after it
is displayed, so that the image displays faster when it is moved on the page.    This process is called 
"caching" the image.

However, on some computers, this caching can take a very long time, and also may lead to performance
problems after the image is displayed.    If you think this is the case, you can turn off the cache in 
Publisher.

 To turn off the graphic cache:
1 If Publisher is running, close it.    If necessary, save changes to your work.
2 Switch to the Program Manager.
3 From the File menu, choose Run.
4 In the edit box, type NOTEPAD MSPUB.INI, and then choose the OK button.    This will start the 

NOTEPAD program with the MSPUB.INI file.
5 Using the right scroll bar, scroll down the file until you locate a section called [Preferences].

If you do not find a section with this title, you can add it yourself.    Scroll to the bottom of the file, 
type [Preferences] and then press ENTER.

6 Underneath the [Preferences] section, add the line DisableBitmapCache=1    Your screen should 
look something like:
[Preferences]
DisableBitmapCache=1

7 From the File menu, choose Save, and then choose Exit.
8 Run Publisher and open a publication that contains a graphic to see how it looks.

Note
You can always turn the cache back on by following the steps above and changing the line to 

DisableBitmapCache=0



 How to Change the Publisher Initialization File (MSPUB.INI)
WARNING:    Changing settings in the MSPUB.INI file can result in problems when you run Microsoft 
Publisher.    If you change settings and experience problems, please delete your MSPUB.INI file, and 
reinstall Publisher using the original Setup disks.    Or, you can make a backup copy of the MSPUB.INI 
file before making changes to it, and then revert to that backup copy.

The MSPUB.INI is a file stored in your Windows directory that contains Publisher settings.    This section 
explains the format and structure of the MSPUB.INI and explains how to change the settings.    You 
shouldn't have any reason to change the file, but if you're an expert, you may want to glance through it 
and see if there's anything you'd like to modify.

The MSPUB.INI uses this format for settings:

[Section name]
setting=value

Sections are used to separate Publisher settings into groups.    The name of the section is enclosed in 
brackets. An example is [Justification]. The brackets ([]) are required, and the left bracket must be in the 
left-most column on the screen.

The setting is a description of what feature in Publisher will be affected by the value to the right.    An 
example would be SnapToRuler=0, which means objects won't snap to the ruler. So, the value on the 
right side of the equal sign tells Publisher something about how to treat the feature on the left side of the 
equal sign.    The setting can consist of any combination of letters and digits, and must be followed 
immediately by an equal sign (=).    The value can be an integer, a text string, or a text string in quotes, 
depending on the setting.

To include comments or notes about the file (for example, so you can remember what you did), begin 
each line of comments with a semicolon (;).

Most sections are set by Publisher, and you should never change these sections for any reason.    If you 
think information in these sections is incorrect, please run the Setup program again.    These sections are
called:
[Recent File List], [Business Solution Set], [Logo Creator Plus], [PageWizard 20], [Hyphenation], 
[Spelling Info], [Template], [Demo], [Cue Cards], [Help]

There are some sections which are set by Publisher that you may wish to modify.    These are listed 
below, with a description of how Publisher uses each section.

Justification
Page Size
Printing
Preferences



 [Justification] Section
The settings in this section affect the defaults for justification of text in Publisher.    You can change the 
default for these values, and also set custom values for particular fonts.

Default=75,100,250,5,85,100,150,5
Brush Script MT=75,100,250,0,85,100,150,0
Lucida Handwriting=75,100,250,0,85,100,150,0
Mistral=75,100,250,0,85,100,150,0
Vivaldi=75,100,250,0,85,100,150,0

Purpose
Sets the values used by Publisher for hyphenation and justification.    These values are the 

minimum, optimum, and maximum word spacing, and the letter spacing for narrow column text, followed 
by the minimum, optimum, and maximum word spacing, and the letter spacing for wide column text.    
These values are given in percentage of a space.

To change
We recommend that you not change these values.    However, you can change them by opening 

up the file MSPUB.INI in Notepad.



 [Page Size] Section
The settings in this section affect the default sizes for index cards and business cards.

IndexCard=(number,number)
Purpose: Defines the size of the index card page.
Example: IndexCard=3,5 This example sets the page height to 3 inches and the page width to 5 

inches.
To Change: Exit Publisher and use Notepad to open and edit the MSPUB.INI file.

BusinessCard=(number, number)
Purpose: Defines the size of the business card page.
Example: BusinessCard=15,2 This example sets the page height to 15 inches and the page width 

to 2 inches.
To change: Exit Publisher and use Notepad to open and edit the MSPUB.INI file.



 [Printing] Section
The settings in this section affect the way your document is printed.    You should only change the 
settings in this section if you are having specific problems printing from Publisher.

UnderlineMode=(0 or 1)
Default: 0 or none
Purpose: In order to print double underlines on some printers (the Olivetti DM309 and the DM600 

are two), you must add this line to the    [Printing] section of the MSPUB.INI file. You should remove 
this line from the MSPUB.INI file before printing on a different printer.

To change: You should only change this value if you are having trouble printing double underlines on 
your printer.    Exit Publisher and use Notepad to open and edit the MSPUB.INI file.    Note that this 
will only solve the problem for some printers.

PrintOffset=(number number)
Purpose: See the section referenced below for information on this setting.

If Full-Page Publications Print In The Wrong Place on Your Printer

PrintAlign=(Y-alignment X-alignment) (default 0 0)
Purpose: See the referenced section below for information on this setting.

If You Do Not Want Publications Smaller Than Your Printer Paper to Print Centered On the Printer 
Paper



 [Preferences] Section
There are other settings in the [Preferences] section, but this is the only one you should ever need to 
set.

DisableBitmapCache=0
Default: 0 or none
Purpose: See the section referenced below for information on this setting and how to use it.

If Publisher Performance is Slow After Displaying Large Graphics



 What Publisher Files Do -- And Which Files You Don't Need
This section lists each file, tells whether they're required for using Publisher, and gives a brief description
of each one.

Publisher File Descriptions
Under each directory name is a list of the files stored within the directory. Each file is described in one of 
the following ways:

Necessary (N): Necessary for Publisher to run.    Deleting any of these files will result in Publisher 
not being able to run.

Recommended (R): Provides additional functionality for Publisher. Deleting any of these files will 
render some features of Microsoft Publisher non-functional.

Optional (O): Optional files. Deleting any of these files will not cause any adverse effects.
Note

If you delete any files and later want to replace them, use your original Publisher disks to run the 
Setup program and reinstall Microsoft Publisher.

MSPUB Directory
MSPUB\BORDERS Directory
MSPUB\CLIPART Directory
MSPUB\PAPERS Directory
MSPUB\TEMPLATE Directory
MSPUB\PAGEWIZ Directory
WINDOWS Directory
WINDOWS\SYSTEM Directory
WINDOWS\MSAPPS\TEXTCONV Directory
WINDOWS\MSAPPS\GRPHFLT Directory
WINDOWS\MSAPPS\WORDART Directory
WINDOWS\MSAPPS\NOTE-IT Directory
WINDOWS\MSAPPS\MSDRAW Directory
WINDOWS\MSAPPS\ARTGALRY Directory
WINDOWS\MSAPPS\PROOF Directory
WINDOWS\MSAPPS\MSINFO Directory



 MSPUB Directory
mspub.exe N Microsoft Publisher Program
mspub.reg N Registration file used by Publisher
ole1.reg N Registration file used by Publisher
rulerfnt.fon N Font file used to display text on the ruler
smallb.fon N Font file used to display text at different zoom percentages
smalle.fon N Font file used to display text at different zoom percentages
zoomfnt.fon N Font used for the Page control and the Zoom control
hyph.dat R Hyphenation dictionary
mspub.hlp R Publisher Help file
century.txt O Sample text used in tutorial
profile.txt O Sample text used in tutorial
network.txt O Information about running Publisher 2.0 over a network
readme.hlp O This file



 BORDERS Directory
*.bdr R Border files.    Note that these files are required for the PageWizard design assistants to

run correctly.



 CLIPART Directory
*.cgm,*.wmf O ClipArt files.    See the Publisher Catalog for a description of each file and its 

contents.



 PAGEWIZ Directory:
mspgad.wiz R Ad design assistant
mspgaero.wiz O Aeroplane design assistant
mspgban.wiz R Banner design assistant
mspgbchr.wiz R Brochure design assistant
mspgbusi.wiz R Business Card and Paper design assistant
mspgcal.wiz R Calendar design assistant
mspgcap.wiz R Fancy First Letter design assistant
mspgcard.wiz R Greeting Card design assistant
mspgcoup.wiz R Coupon design assistant
mspgenv.wiz R Envelope design assistant
mspgflyr.wiz R Flyer design assistant
mspgform.wiz R Business Form design assistant
mspglogo.wiz R Logo Creator Plus design assistant
mspgmast.wiz R Masthead design assistant
mspgnews.wiz R Newsletter design assistant
mspgorgm.wiz O Origami design assistant
mspgtape.wiz O Tape Cassette Cover design assistant
*.ccd R Cue Cards and Quick Demos
*.prv R These files contain the previews for each PageWizard design assistant.
*.cgm R ClipArt files.    These files are required by Publisher's PageWizard design 

assistants to run correctly.



 TEMPLATE Directory
*.pub O Publisher templates.    See the Publisher Catalog for a description and picture of each.



 PAPERS Directory
papers.ini O List of background papers used by Publisher.    Necessary if you are using Special 

Papers
*.wmf O Background paper files.    These files contain images of paper that you can view in 

Publisher.



 WINDOWS Directory
mspub.ini N Publisher preferences file
ole2.reg N Tells Publisher about applications called Object Linking and Embedding (or OLE) 

servers
reg.dat N Used by applications to register information about their OLE functionality



 WINDOWS\SYSTEM Directory
ctl3d.dll N Used for Publisher's 3d dialog boxes and effects
mswiz.dll N Used by PageWizard design assistants
mspubwiz.dll N Used by PageWizard design assistants
compobj.dll N Used by applications which support Object Linking and Embedding
ole2.dll N Used by applications which support Object Linking and Embedding
ole2prox.dll N Used by applications which support Object Linking and Embedding
storage.dll N Used by applications which support Object Linking and Embedding
pubole.dll N Used by Publisher and WordArt to support Object Linking and Embedding
puboleui.dll N Used by Publisher and WordArt to support Object Linking and Embedding
pcdlib.dll O Used by the Photo CD filter to import images



 WINDOWS\MSAPPS\GRPHFLT Directory
You can delete one or all of these depending on what type of pictures you want to import into Publisher.

cgmimp.flt R CGM import filter - Computer Graphics Metafile.    This filter is required for the 
PageWizard design assistants to run correctly.

wmfimp.flt R WMF import filter - Windows Metafile.    This filter is required for the PageWizard 
design assistants to run correctly.

drwimp.flt O DRW import filter - Micrografx Draw/Designer
epsimp.flt O EPS import filter - Encapsulated PostScript
pcximp.flt O PCX import filter - Windows Paintbrush and other paint packages
pcdimp.flt O Kodak Photo CD import filter
tiffimp.flt O TIFF import filter - Tagged Image File Format
ifftiff.dll O Required by TIFF import filter
iffpcd.dll O Required by Photo CD filter
wmfimp.flt O WPG import filter - DrawPerfect
cgi_gdi.dll O Required by WPG filter
imwpg.dll O Required by WPG filter



 WINDOWS\MSAPPS\NOTE-IT Directory
note-it.exe O Note-It Object Linking and Embedding Server
note-it.hlp O Note-It Help file
note-it.reg O Information required to register Note-It



 WINDOWS\MSAPPS\WORDART Directory
wordart2.exe N Runs WordArt
wordart2.hlp N WordArt Help file
wordart2.reg N Information needed for WordArt



 WINDOWS\MSAPPS\ARTGALRY Directory
artgalry.exe O Runs Microsoft ClipArt Gallery
artgalry.hlp O Microsoft ClipArt Gallery Help file
artgalry.reg O Information needed for Microsoft ClipArt Gallery
artgalry.idx N Index file for ClipArt images.    Necessary to run the ClipArt Gallery.
artgalry.thm N Thumbnail file for ClipArt images.    Necessary to run the ClipArt Gallery.



 WINDOWS\MSAPPS\MSDRAW Directory
msdraw.exe O Runs Microsoft Draw
msdraw.hlp O Microsoft Draw Help file
msdraw.reg O Information needed for Microsoft Draw



 WINDOWS\MSAPPS\PROOF Directory
mssp_am.lex R Spelling Checker dictionary
msspell.dll R Spelling Checker
custom.dic R Custom dictionary



 WINDOWS\MSAPPS\TEXTCONV Directory
These files allow you to transfer a word processing document into the Publisher format, or take a 
Publisher format and bring it into your word processor.    You can delete one or all of these depending on 
the kind of word processor you want to use to bring files into Publisher.

mswpub2.cnv R Microsoft Publisher 2.0 text converter
mswinpub.cnv O Microsoft Publisher 1.0 text converter
worddos.cnv O Microsoft Word text converter
wordwin1.cnv O Microsoft Word for Windows 1X text converter
wordwin2.cnv O Microsoft Word for Windows 2X text converter
wpft5.cnv O WordPerfect 50 text converter
writwin.cnv O Windows Write text converter
wrksdos.cnv O Microsoft Works (DOS) text converter
wrkswin.cnv O Microsoft Works for Windows text converter



 WINDOWS\MSAPPS\MSINFO Directory
msinfo.exe N Microsoft System Information tool used by applications to detect information 

about your computer and its software.



 Purchasing Paper from Paper Direct, Inc. If You're Using Publisher Outside the U.S.
You can purchase more patterned paper from Paper Direct, Inc. at any time.    Unfortunately, there are no
distribution offices for Paper Direct products outside the U.S., so you will need to order paper through 
their offices in the U.S.    Remember that you will incur the costs for the toll call, shipping, and handling.

 To contact Paper Direct, Inc. in the U.S.
 Call 201-507-5488




